End of support for Archive Attender 3.5

Support for Archive Attender 3.5 is ending on December 15, 2014.  After this date, older Archive Attender versions up to, and including 3.5 SP3, will not be patched or updated, nor will support be provided.

Customers currently using Archive Attender version 3.5 are highly encouraged to upgrade to the current version 4.2 of the product before the support end date of December 15, 2014.

Software upgrades are provided at no additional cost to customers with active maintenance.  Version 4.2 of Archive Attender is actively maintained and supported.   It has support for Exchange 2013, Windows 2012, targeted aging policies as well as significant process and performance improvements from 3.5.

Please do not hesitate to contact the technical support team with any questions or to schedule assistance with an upgrade.

Leave a Reply

Your email address will not be published. Required fields are marked *